<!DOCTYPE html>

<html class="move" lang="en" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//i.stack.imgur.com" />
<link rel="preconnect" href="//i.stack.imgur.com" />
<link rel="preconnect" href="//eenews.cdnartwhere.eu" />
<link rel="dns-prefetch" href="//eenews.cdnartwhere.eu" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="preconnect" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//ws.sharethis.com" />
<link rel="preconnect" href="//ws.sharethis.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//eenews.cdnartwhere.eu" />
<!--[if IE 9]>
<link rel="prefetch" href="//eenews.cdnartwhere.eu" />
<![endif]-->
<link rel="next" href="https://www.eenewseurope.com/news/four-ventilator-ramp/page/0/1" />
<meta name="description" content="Four more ventilator makers are supplying the UK’s NHS to meet the Coronavirus outbreak including Diamedica, Plexus and Babock" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="image_src" href="https://eenews.cdnartwhere.eu/sites/default/files/styles/facebook/public/sites/default/files/images/2020-040-06-smiths-medical-parapac.jpg?itok=E26yG40e" />
<link rel="shortlink" href="https://www.eenewseurope.com/node/127149" />
<meta property="og:site_name" content="eeNews Europe" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Four more ventilator companies ramp UK production" />
<meta property="og:url" content="https://www.eenewseurope.com/news/four-ventilator-ramp" />
<meta property="og:description" content="Four more ventilator makers are supplying the UK’s NHS to meet the Coronavirus outbreak." />
<meta property="og:updated_time" content="2020-04-06T14:41:26+02:00" />
<meta property="og:image" content="https://eenews.cdnartwhere.eu/sites/default/files/styles/facebook/public/sites/default/files/images/2020-040-06-smiths-medical-parapac.jpg?itok=E26yG40e" />
<meta property="og:image:url" content="https://eenews.cdnartwhere.eu/sites/default/files/styles/facebook/public/sites/default/files/images/2020-040-06-smiths-medical-parapac.jpg?itok=E26yG40e" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.eenewseurope.com/news/four-ventilator-ramp" />
<meta name="twitter:title" content="Four more ventilator companies ramp UK production" />
<meta name="twitter:description" content="Diamedica in Barnstable, Devon, contract manufacturer Plexus, defence contractor Babcock and health giant Smith + Nephew have all announced plans with the UK government to supply critical care" />
<meta property="article:published_time" content="2020-04-06T12:09:15+02:00" />
<meta property="article:modified_time" content="2020-04-06T14:41:26+02:00" />
			<title>Four more ventilator companies ramp UK production</title>
		<link type="text/css" rel="stylesheet" href="https://eenews.cdnartwhere.eu/sites/default/files/advagg_css/css__M06IrR64mwFZGUFVW4SZMbZ-MuuHHwEv-XRJ_nZmRQg__0oUjMMSK9y9-lb5BU5JVmOoxbQ_UdCVHb1-4y4ddHj4__mXcD8oEp7uQuYmi5GK_2E0PwgSxPPge-IKbM0gFaxio.css" media="all" />
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto+Condensed:400,300,300italic,400italic,700,700italic|Roboto:400,300,300italic,400italic,500,500italic,700,700italic" media="all" />
<link type="text/css" rel="stylesheet" href="https://eenews.cdnartwhere.eu/sites/default/files/advagg_css/css__AnxUe5Cd2adLmDzVBOBvhafs2Hdx1bWnlsEfSVdq42I__FlO9eDykqwk-HrDlb1GFQHgCUmGR1LFH4o7A6aqtHP4__mXcD8oEp7uQuYmi5GK_2E0PwgSxPPge-IKbM0gFaxio.css" media="all" />
	<!-- HTML5 element support for IE6-8 -->
	<!--[if lt IE 9]>
	<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.8/jquery.min.js'>\x3C/script>")</script>
<script src="https://eenews.cdnartwhere.eu/sites/default/files/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__p930YZ_ODW6ZjDLOJmxJnRL7juGStYuszD6uNS8_FFo__mXcD8oEp7uQuYmi5GK_2E0PwgSxPPge-IKbM0gFaxio.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://eenews.cdnartwhere.eu/sites/default/files/advagg_js/js__KOsLoa_6khyM4HvV5fEigpzOc2q7ankR8oQbBPCw0KI__NjB4ORs0uPwmCCgTukQJ6T0TjtH1hKLY5bQ_vcfsXtE__mXcD8oEp7uQuYmi5GK_2E0PwgSxPPge-IKbM0gFaxio.js"></script>
<script>var switchTo5x = true;var __st_loadLate = true;</script>
<script defer="defer" src="https://ws.sharethis.com/button/buttons.js"></script>
<script>if (stLight !== undefined) { stLight.options({"publisher":"dr-99d5e654-a5f6-762d-7fc7-d4787a568a1","version":"5x","doNotCopy":true,"hashAddressBar":false,"doNotHash":true}); }</script>
<script src="https://eenews.cdnartwhere.eu/sites/default/files/advagg_js/js__MUE8VUVVfto8kDBk7fy0y4YAl7BLZJrc4ZN6-Oc44N4__r9mTBGxtYsoGLU-hUwkbhcV-Yi8ZT-kCBSyp7cw8eTw__mXcD8oEp7uQuYmi5GK_2E0PwgSxPPge-IKbM0gFaxio.js"></script>
<script>jQuery.extend(Drupal.settings,{"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"eetimes","theme_token":"c1OewpCiSELDFs0mK6B3xj5lE66w5n4hAKsexZz1Qf4","css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"sites\/all\/modules\/domain\/domain_nav\/domain_nav.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/picture\/picture_wysiwyg.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/webform\/css\/webform.css":1,"\/\/fonts.googleapis.com\/css?family=Roboto+Condensed:400,300,300italic,400italic,700,700italic|Roboto:400,300,300italic,400italic,500,500italic,700,700italic":1,"sites\/all\/themes\/eetimes\/css\/bootstrap.min.css":1,"sites\/all\/themes\/eetimes\/css\/style.css":1,"sites\/all\/themes\/eetimes\/css\/cookie.css":1,"sites\/all\/themes\/eetimes\/css\/switchery.min.css":1,"sites\/all\/themes\/eetimes\/css\/bootstrap-multiselect.css":1},"js":{"sites\/all\/modules\/picture\/picturefill2\/picturefill.min.js":1,"sites\/all\/modules\/picture\/picture.min.js":1,"sites\/all\/themes\/eetimes\/js\/jquery.cookie.js":1,"sites\/all\/themes\/eetimes\/js\/switchery.min.js":1,"sites\/all\/themes\/eetimes\/js\/cookie.js":1,"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.8.3\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/smart_paging\/js\/smart_paging-pager.js":1,"sites\/all\/modules\/nodeviewcount\/theme\/js\/nodeviewcount.js":1,"https:\/\/ws.sharethis.com\/button\/buttons.js":1,"misc\/textarea.js":1,"sites\/all\/modules\/webform\/js\/webform.js":1,"sites\/all\/themes\/eetimes\/js\/bootstrap.min.js":1,"sites\/all\/themes\/eetimes\/js\/unveil.js":1,"sites\/all\/themes\/eetimes\/js\/masonry-horizontal.js":1,"sites\/all\/themes\/eetimes\/js\/jquery.mobile.custom.min.js":1,"sites\/all\/themes\/eetimes\/js\/jquery.menu-aim.js":1,"sites\/all\/themes\/eetimes\/js\/bootstrap-multiselect.js":1,"sites\/all\/themes\/eetimes\/js\/script.js":1}},"smart_paging":{"first_element":0,"current_page":0,"base_url":"https:\/\/www.eenewseurope.com","current_url":"news\/four-ventilator-ramp","path_prefix":"page","custom_url_page":[]},"nodeviewcount":{"nodeviewcount_path":"nodeviewcount","nodeviewcount_nid":"127149","nodeviewcount_uid":0},"urlIsAjaxTrusted":{"\/news\/four-ventilator-ramp":true},"bootstrap":{"anchorsFix":1,"anchorsSmoothScrolling":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>

		<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
		
		<script type="text/javascript">
			var md = new MobileDetect(window.navigator.userAgent);
			(function(d, s, e, t) {
				e = d.createElement(s);
				e.type = 'text/java' + s;
				e.async = 'async';
				e.src = 'http' + ('https:' === location.protocol ? 's' : '') + '://cdn.adnuntius.com/adn.js';
				t = d.getElementsByTagName(s)[0];
				t.parentNode.insertBefore(e, t);
			})(document, 'script');
			window.adn = window.adn || {};
			adn.calls = adn.calls || [];
		</script>
			<script type="text/javascript">
				if(md.mobile()!=null) {
					adn.calls.push(function() {
						adn.request({
							adUnits: [{"auId":"0000000000066042","auW":"1","auH":"1"},{"auId":"0000000000066042","auW":"300","auH":"250"},{"auId":"0000000000066041","auW":"1","auH":"1"},{"auId":"0000000000066041","auW":"300","auH":"250"},{"auId":"0000000000066040","auW":"1","auH":"1"},{"auId":"0000000000066040","auW":"300","auH":"250"},{"auId":"0000000000066043","auW":"1","auH":"1"},{"auId":"0000000000066043","auW":"300","auH":"250"}]
						});
					});
				}
				else {
					adn.calls.push(function() {
            adn.request({
                adUnits: [{"auId":"0000000000066039","auW":"300","auH":"250"},{"auId":"000000000006603b","auW":"1","auH":"1"},{"auId":"000000000006603b","auW":"300","auH":"250"},{"auId":"000000000006603a","auW":"1","auH":"1"},{"auId":"000000000006603a","auW":"300","auH":"250"},{"auId":"000000000006603d","auW":"1","auH":"1"},{"auId":"000000000006603d","auW":"728","auH":"90"},{"auId":"0000000000066037","auW":"728","auH":"90"},{"auId":"000000000006603c","auW":"1","auH":"1"},{"auId":"000000000006603c","auW":"300","auH":"250"},{"auId":"000000000006603f","auW":"1","auH":"1"},{"auId":"000000000006603f","auW":"160","auH":"600"},{"auId":"0000000000066038","auW":"1","auH":"1"},{"auId":"0000000000066038","auW":"940","auH":"170"},{"auId":"000000000006603e","auW":"1","auH":"1"},{"auId":"000000000006603e","auW":"300","auH":"250"},{"auId":"0000000000066036","auW":"1","auH":"1"},{auId: '000000000008e654',auW: '940',auH: '170'}, {auId: '000000000008e654',auW: '1',auH: '1'}]
            });
        });
				}
			</script></head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-127149 node-type-article domain-eedev-artwhere-net i18n-en"  style="z-index:999">
<div class="modalWait"><!-- Place at bottom of page --></div>
<div id="skip-link">
	<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>

<script>
var cpt = 0;
var intv = setInterval(function() {
if($("body").css("background-image") != "none") {
$("body").addClass('wallpaperAds');
}
cpt++;
if(cpt>20) clearInterval(intv);
},300);
</script>
<div id="adn-0000000000066036" style="display: none"></div><header id="navbar" role="banner" class="navbar navbar-default"><div class="container"><div class="col-sm-4"><a class="logo navbar-btn pull-left" href="/" title="Home"><img src="https://eenews.cdnartwhere.eu/sites/all/themes/eetimes/images/logo/logo-1.png" alt="Home" /></a><div id="social-mob"><a href="https://www.facebook.com/EETimes-Europe-264480083592516/" target="_blank" class="fb"></a><a href="https://twitter.com/EETimesEurope" target="_blank" class="tw"></a></div><ul class="menu nav navbar-nav pull-right secondary"><li><a role="button" data-toggle="modal" data-target="#login-modal" href="#">Login</a></li><li><a data-target="/user/register" data-toggle="modal" href="#">Register</a></li></ul><div class="hidden-search-input"><form accept-charset="UTF-8" id="header-search-form2" method="post" action="/search/node/"> <input type="search" name="query" id="header-search-form-input" placeholder="Search" /><div class="search-btn"> <a href="#"> <span> </span> </a></div></form></div></div><div class="col-sm-8"><div class="banner-top"><div id="adn-0000000000066037" style="display: none"></div></div></div></div><div class="main-menu-zone"><div class="main-menu-content"><div class="container"><div class="navbar-header"><button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse"><span class="sr-only">Toggle navigation</span><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></button></div><div class="navbar-collapse collapse"><nav role="navigation"><ul class="nav navbar-nav"><li class="item-772 first expanded"><a href="/node/7765"><span>About</span></a><div class="submenu-content about"><div class="design-centers">About</div><ul class="sub-menu"><li class="first leaf"><a href="/node/7765">About</a></li><li class="leaf"><a href="/content/media-kit">Media Kit</a></li><li class="leaf"><a href="/content/editorial-contacts">Editorial Contacts</a></li><li class="leaf"><a href="/content/sales-contacts">Sales Contacts</a></li><li class="leaf"><a href="/content/production-contacts">Production Contacts</a></li><li class="last leaf"><a href="/contact">Main Office Contacts</a></li></ul></div></li><li class="item-672 expanded"><a href="/Learning-center"><span>Learning center</span></a><div class="submenu-content learning center"><div class="design-centers">Learning center</div><ul class="sub-menu"><li class="first leaf"><a href="/Learning-center">White Papers</a></li><li class="leaf"><a href="/partners/ti/power">TI Power Resource</a></li><li class="last leaf"><a href="/eetimes-video-channel">eeNews Video Channel</a></li></ul></div></li><li class="item-610 expanded"><a href="/news"><span>News</span></a><div class="submenu-content news"><div class="design-centers">News</div><ul class="sub-menu"><li class="first leaf"><a href="/news/business-news">Business</a></li><li class="leaf"><a href="/news/market-news">Market</a></li><li class="leaf"><a href="/news/technology-news">Technology</a></li><li class="leaf"><a href="/news/new-products">New products</a></li><li class="leaf"><a href="/news/interviews">Interviews</a></li><li class="last leaf"><a href="/news/feature-articles">Feature articles</a></li></ul></div></li><li class="item-671 expanded"><a href="/events"><span>Events</span></a><div class="submenu-content events"><div class="design-centers">Events</div><ul class="sub-menu"><li class="first leaf"><a href="/events/Exhibitions">Exhibitions</a></li><li class="leaf"><a href="/events/Seminars">Seminars</a></li><li class="leaf"><a href="/events/Workshops">Workshops</a></li><li class="last leaf"><a href="/events/Webinars">Webinars</a></li></ul></div></li><li class="item-673 expanded"><a href="/magazine/latest-issue"><span>Magazine</span></a><div class="submenu-content magazine"><div class="design-centers">Magazine</div><ul class="sub-menu"><li class="first leaf"><a href="/magazine/latest-issue">eeNews Europe latest issue</a></li><li class="last leaf"><a href="/content/subscription-magazine">Subscription</a></li></ul></div></li><li class="item-937 last expanded"><a href="/design-center-all"><span>DESIGN CENTERS</span></a><div class="submenu-content design centers"><div class="design-centers">DESIGN CENTERS</div><ul class="sub-menu"><li class="first leaf"><a href="http://www.eenewsanalog.com/">Analog</a></li><li class="leaf"><a href="http://www.eenewsautomotive.com/">Automotive</a></li><li class="leaf"><a href="http://www.eenewseurope.com/ledlighting">LEDLighting</a></li><li class="leaf"><a href="http://www.eenewspower.com/">Power Management</a></li><li class="leaf"><a href="http://www.mwee.com/">Microwave</a></li><li class="last leaf"><a href="http://www.eedesignnewseurope.com/">Embedded</a></li></ul></div></li></ul><div class="hidden-search-input"><form accept-charset="UTF-8" id="header-search-form" method="post" action="/search/node/"><input type="search" name="query" id="header-search-form-input" placeholder="Search" /><div class="search-btn"><a href='javascript:jQuery("#header-search-form").submit();'><span> </span></a></div></form></div></nav></div></div></div><div class="submenu-content"><div class="container"><div class="row"><div class="col-xs-12"><div class="col-sm-12 col-xs-12 no-pad"><div class="main-sub"></div><div class="js-sub"></div></div><div class="col-sm-12 col-xs-12 soc-mob"><ul class="menu nav navbar-nav pull-right secondary"><li><a id="login-btn" href="/user">Login</a></li><li><a href="/user/register">Register</a></li></ul></div></div></div></div></div></div></header><div id="adn-0000000000066036" style="display: none"></div><div id="social-flot"><a href="https://www.facebook.com/EENews-Europe-264480083592516/" target="_blank" class="fb"></a><a href="https://twitter.com/eenewseurope" target="_blank" class="tw"></a></div><div class="main-container container"> <header role="banner" id="page-header"> </header> <section class="ads-imu-home-mob"></section><div class="row"><div class="supBanner"><div id="adn-0000000000066038" style="display: none"></div><br/></div> <section class="col-sm-8"><div class="hidden-xs hidden-sm col-md-3 hidden-print" style="padding:0;"><div id="adn-000000000006603f" style="display: none"></div></div><div class="col-sm-12 col-md-9" id="main-col"><div class="highlighted jumbotron"></div> <a id="main-content"></a><h1>Four more ventilator companies ramp UK production</h1>
<script type="text/javascript">
var disqus_shortname = "eetimes";
(function () {
var s = document.createElement("script"); s.async = true;
s.type = "text/javascript";
s.src = "//" + disqus_shortname + ".disqus.com/count.js";
(document.getElementsByTagName("HEAD")[0] || document.getElementsByTagName("BODY")[0]).appendChild(s);
}());
</script>
<a href="#dsq-app1" class="disqus-comment-count" style="float:right;color:#cb242e;" data-disqus-url="http://www.eenewseurope.com/news/four-ventilator-ramp"></a><div class="author"><span>April 06, 2020</span> //<span>By Nick Flaherty </span></div><div class="region region-content"><section id="block-system-main" class="block block-system clearfix"><div id="node-127149" class="node node-article node-promoted clearfix" about="/news/four-ventilator-ramp" typeof="sioc:Item foaf:Document"> <span property="dc:title" content="Four more ventilator companies ramp UK production " class="rdf-meta element-hidden"></span><div class="content"><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://www.eenewseurope.com/news/four-ventilator-ramp" st_title="Four more ventilator companies ramp UK production " class="st_email_button" displayText="email"></span><span st_url="https://www.eenewseurope.com/news/four-ventilator-ramp" st_title="Four more ventilator companies ramp UK production " class="st_print_button" displayText="print"></span><span st_url="https://www.eenewseurope.com/news/four-ventilator-ramp" st_title="Four more ventilator companies ramp UK production " class="st_facebook_button" displayText="facebook"></span><span st_url="https://www.eenewseurope.com/news/four-ventilator-ramp" st_title="Four more ventilator companies ramp UK production " class="st_linkedin_button" displayText="linkedin"></span><span st_url="https://www.eenewseurope.com/news/four-ventilator-ramp" st_title="Four more ventilator companies ramp UK production " class="st_reddit_button" displayText="reddit"></span><span st_url="https://www.eenewseurope.com/news/four-ventilator-ramp" st_title="Four more ventilator companies ramp UK production " class="st_plusone_button" displayText="plusone"></span></div></div><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://eenews.cdnartwhere.eu/sites/default/files/styles/inner_article/public/sites/default/files/images/2020-040-06-smiths-medical-parapac.jpg?itok=DHfV1rXy"><img typeof="foaf:Image" src="https://eenews.cdnartwhere.eu/sites/default/files/styles/inner_article/public/sites/default/files/images/2020-040-06-smiths-medical-parapac.jpg?itok=DHfV1rXy" width="595" height="446" alt="Smiths ParaPac portable ventilator being tested " /></div></div></div><div class="field field-name-field-header field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">Four more ventilator makers are supplying the UK’s NHS to meet the Coronavirus outbreak.</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-160857065-1"></script><script>
<!--//--><![CDATA[// ><!--
<!--//--><![CDATA[// ><!--
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());  gtag('config', 'UA-160857065-1');
//--><!]]]]><![CDATA[>
//--><!]]>
</script><p>Diamedica in Barnstable, Devon, contract manufacturer Plexus, defence contractor Babcock and health giant Smith + Nephew have all announced plans with the UK government to supply critical care ventilator systems to tackle the coronavirus outbreak.</p><p>The announcements come as the first portable non-invasive ventilator units are shipped from Smiths Medical (above, being tested), although initial volumes are of course low. This is part of the UK Ventilator Consortium programme that is also making an invasive system from Penlon.</p><p>The new announcements indicate that volume production from existing partners (including Dyson with it’s Covent design by TTP in Cambridge) will not be in time to meet the peak need for Covid-19 patients in the next two to three weeks. Distributor Anglia is tracking component demand for many of these production ramps, while 3D printing specialist Renishaw in Gloucestershire says the UK Ventilator consortium will be producing 1000 ventilators a week but by the end of April.  </p><ul><li><a href="https://www.eenewseurope.com/news/covid-supply-chain">TASK FORCE SEES COVID SUPPLY CHAIN SHIFT </a></li></ul><p>Diamedica’s ventilator designs were shared with the Cabinet Office team leading the challenge, who have been able to match the plans with specialist manufacturers who are able to start ramping up production quickly, and at scale.</p><p>Diamedica is providing consulting services to the matched specialist manufacturers who are contracted to produce ventilators. “We are exceptionally proud to be a part of the effort to deliver ventilators for the NHS. Our product is already the leader within emerging markets and has now been selected to support the UK’s fight against COVID-19. I want to thank our team here at Diamedica for their dedication and efforts thus far, and all the manufacturing partners who are critical to this effort,” said Robert Neighbour, Managing Director.</p><ul><li><a href="https://www.eenewseurope.com/news/seat-starts-production-ventilator-based-windscreen-wiper-motor">CAR MAKER SEAT STARTS PRODUCTION OF SYSTEM USING WINDSCREEN WIPER MOTOR </a></li></ul><p>Plexus will be manufacturing ventilators at its plant in Kelso, Scotland.  “We are proud to be a part of this opportunity to produce a substantial number</p></div></div></div><div class="smart-paging-pager"><div class="text-center"><ul class="pagination"><li class="active first"><a href="#">1</a></li><li><a title="Go to page 2" href="/news/four-ventilator-ramp/page/0/1">2</a></li><li><a title="Go to page 3" href="/news/four-ventilator-ramp/page/0/2">3</a></li><li class="next last"><a href="/news/four-ventilator-ramp/page/0/1">next</a></li></ul></div></div></div></div></section></div><div style="width:100%"></div><br /><div class="col-sm-12 hidden-print" style="margin-top: 20px;margin-left: -195px;float:right;padding-right:0;"><div id="LEADERBOARD_MIDDLE" style="float:right;"><div id="adn-000000000006603d" style="display: none"></div></div></div><div id="disqus_thread"></div>
<script>
var disqus_config = function () {
this.page.url = "http://www.eenewseurope.com/news/four-ventilator-ramp";  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = 127149; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};
(function() {
var d = document, s = d.createElement('script');
s.src = '//eetimes.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<div class="ads-imu-home-mob col-sm-12"><div id="adn-0000000000066040" style="display: none"></div></div></div><div class="col-sm-12 hidden-print" style="overflow: hidden;margin-top: 20px;"><div class="view view-related-news view-id-related_news view-display-id-block view-dom-id-db016cce9df7a625593cf22e4134de54"><div class="view-content"><div class="col-sm-6"><div class="newstile"><div class="news-header-img"> <a href="/news/perovskite-based-flexible-nir-leds-scales-large-areas"> <img typeof="foaf:Image" src="https://eenews.cdnartwhere.eu/sites/default/files/styles/home_news/public/sites/default/files/images/led-flexiblenir.png?itok=KDpUFCPS" alt="NIR LEDs" /> </a></div><div class="news-header"><div class="news-header-title"> <a href="/news/perovskite-based-flexible-nir-leds-scales-large-areas"><h4>Perovskite-based flexible NIR LEDs scales up to large areas</h4></a></div><div class="news-header-infos"> <span class="news-cat">Technology News</span> | <span class="news-date">Jan 09,2020</span></div></div></div></div><div class="col-sm-6"><div class="newstile"><div class="news-header-img"> <a href="/news/flexible-electronic-tattoo-dual-signal-heart-monitor"> <img typeof="foaf:Image" src="https://eenews.cdnartwhere.eu/sites/default/files/styles/home_news/public/sites/default/files/images/2020-01-13-eenews-jh-flex2.png?itok=NCqxZB8-" alt="Flexible electronic" /> </a></div><div class="news-header"><div class="news-header-title"> <a href="/news/flexible-electronic-tattoo-dual-signal-heart-monitor"><h4>Flexible electronic “Tattoo” as a dual-signal heart-monitor</h4></a></div><div class="news-header-infos"> <span class="news-cat">Technology News</span> | <span class="news-date">Jan 13,2020</span></div></div></div></div><div class="ads-imu-home-mob col-sm-12"></div><div class="col-sm-6"><div class="newstile"><div class="news-header-img"> <a href="/news/evonetix-partners-imec-mems-based-dna-synthesis-platform"> <img typeof="foaf:Image" src="https://eenews.cdnartwhere.eu/sites/default/files/styles/home_news/public/sites/default/files/images/2020-01-13-eenews-jh-evonix.jpg?itok=5AASwAZv" alt="DNA synthesis" /> </a></div><div class="news-header"><div class="news-header-title"> <a href="/news/evonetix-partners-imec-mems-based-dna-synthesis-platform"><h4>Evonetix partners with imec on MEMS-based DNA synthesis platform</h4></a></div><div class="news-header-infos"> <span class="news-cat">Technology News</span> | <span class="news-date">Jan 13,2020</span></div></div></div></div><div class="col-sm-6"><div class="newstile"><div class="news-header-img"> <a href="https://www.eenewsanalog.com/news/third-highest-chip-company-ma-year-establishes-new-normal"> <img typeof="foaf:Image" src="https://eenews.cdnartwhere.eu/sites/default/files/styles/home_news/public/images/01-picture-library/PeterClarke/Business/handshake525.jpg?itok=2aECRRin" alt="Third-highest chip company M&amp;A year, establishes new normal" /> </a></div><div class="news-header"><div class="news-header-title"> <a href="https://www.eenewsanalog.com/news/third-highest-chip-company-ma-year-establishes-new-normal"><h4>Third-highest chip company M&amp;A year, establishes new normal</h4></a></div><div class="news-header-infos"> <span class="news-cat">Business News</span> | <span class="news-date">Feb 11,2020</span></div></div></div></div><div class="col-sm-6"><div class="newstile"><div class="news-header-img"> <a href="/news/coronavirus-prompts-st-pull-out-mwc-embedded-world-0"> <img typeof="foaf:Image" src="https://eenews.cdnartwhere.eu/sites/default/files/styles/home_news/public/images/01-picture-library/PeterClarke/Business/exit290.jpg?itok=OrExRCwC" alt="Coronavirus prompts ST to pull out of MWC, Embedded World " /> </a></div><div class="news-header"><div class="news-header-title"> <a href="/news/coronavirus-prompts-st-pull-out-mwc-embedded-world-0"><h4>Coronavirus prompts ST to pull out of MWC, Embedded World</h4></a></div><div class="news-header-infos"> <span class="news-cat">Business News</span> | <span class="news-date">Feb 11,2020</span></div></div></div></div><div class="col-sm-6"><div class="newstile"><div class="news-header-img"> <a href="/news/coronavirus-casts-long-shadow-over-2020-business-0"> <img typeof="foaf:Image" src="https://eenews.cdnartwhere.eu/sites/default/files/styles/home_news/public/sites/default/files/images/ncov2019_630.jpg?itok=HERrjeHO" alt="Coronavirus casts shadow over 2020 business" /> </a></div><div class="news-header"><div class="news-header-title"> <a href="/news/coronavirus-casts-long-shadow-over-2020-business-0"><h4>Coronavirus casts long shadow over 2020 business</h4></a></div><div class="news-header-infos"> <span class="news-cat">Market News</span> | <span class="news-date">Feb 12,2020</span></div></div></div></div></div></div></div> </section> <aside class="col-sm-4" role="complementary"><div class="region region-sidebar-first"> <section class="ads-imu-home"><div id="adn-0000000000066039" style="display: none"></div> </section> <section id="sectionbreaking"> <a href="/breaking-news" class="breakinglink">&nbsp;</a> </section> <section><div class="view view-customer-product-advertising view-id-customer_product_advertising view-display-id-block view-dom-id-dc9f9e784f0302b7ac855175027bbe65"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><h3><div class="field-content">Free Analog Sample Kit</div></h3><div class="row favorite"><div class="col-sm-5 col-xs-12"><div class="field-content"><a href="/content/win-maxim-integrated-essential-analog-sample-box-0"><img typeof="foaf:Image" src="https://eenews.cdnartwhere.eu/sites/default/files/styles/reader_offer/public/sites/default/files/images/ebv_300x250_ebv_en.png?itok=L9IyHu0I" width="120" height="100" alt="Win A Maxim Integrated Essential Analog Sample Box" /></a></div></div><div class="col-sm-7 col-xs-12"><h4><span class="field-content"><a href="/content/win-maxim-integrated-essential-analog-sample-box-0">Win A Maxim Integrated Essential Analog Sample Box</a></span></h4></div></div><div class="row favorite second"><div class="col-xs-12"><p><a href="/content/win-maxim-integrated-essential-analog-sample-box-0"><b>EBV and Maxim are offering a free sample kit containing analog parts from 20 different categories. Enter today for your chance to win the kit.</b></a></p></div></div></div></div></div> </section> <section class="ads-imu-home"><div id="adn-000000000006603a" style="display: none"></div> </section> <section id="block-views-most-recent-articles-block" class="block block-views contextual-links-region clearfix"><h3 class="red fill">Most recent articles <a href="/news" class="arrow-btn"></a></h3><ol><div class="view view-most-recent-articles view-id-most_recent_articles view-display-id-block view-dom-id-fb019eaf75bf9f2e0de1b53080174c39"><div class="view-content"><li><a href="/news/centrifugal-fan-measures-just-70mm-diameter-20mm">Centrifugal fan measures just 70mm in diameter by 20mm</a></li><li><a href="/news/first-rewireable-iec-appliance-inlet-v-lock">First rewireable IEC appliance inlet with V-Lock</a></li><li><a href="/news/portable-330-channel-data-logger-offers-1ms-wireless-sampling">Portable 330-channel data logger offers 1ms wireless sampling</a></li><li><a href="/news/french-startup-challenge-incumbent-hud-providers">French startup to challenge incumbent HUD providers</a></li><li><a href="/news/four-ventilator-ramp">Four more ventilator companies ramp UK production </a></li><div id="adn-000000000006603c" style="display: none"></div><li><a href="/news/seat-starts-production-ventilator-based-windscreen-wiper-motor">SEAT starts production of ventilator based on windscreen wiper motor</a></li><li><a href="/news/perovskite-led-enables-integrated-optical-transceiver">Perovskite LED enables integrated optical transceiver</a></li><li><a href="/news/tool-removes-gap-between-raw-data-and-production-ready-models">Tool removes the gap between raw data and production-ready models</a></li><li><a href="/news/photonic-circuits-made-reprogrammable">Photonic circuits made reprogrammable</a></li><li><a href="/news/covid-supply-chain">Task force sees Covid supply chain shift</a></li></div></div></ol> </section> <section class="ads-imu-home"><div id="adn-000000000006603b" style="display: none"></div> </section> <section id="block-views-most-read-articles-block" class="block block-views contextual-links-region clearfix"><h3 class="red fill">Most read <a href="/news" class="arrow-btn"></a></h3><ol><div class="view view-most-read-articles view-id-most_read_articles view-display-id-block view-dom-id-16beeac27f1804aa1abeb155579f9db7"><div class="view-content"><li> <a href="/news/high-speed-imaging-video-shows-how-far-covid-19-sneeze-reaches">High speed imaging video shows how far a Covid-19 sneeze reaches </a></li><li> <a href="/news/ventilator-technology-takes-centre-stage">Ventilator technology takes centre stage </a></li><li> <a href="/news/five-minute-coronavirus-test">Five minute Coronavirus test gets fast track US exemption</a></li><li> <a href="/news/uk-ventilator-challenge-start-production-10000-units">UK Ventilator Challenge to start production of 10,000 units</a></li><li> <a href="/news/medtronic-releases-full-design-files-portable-ventilator">Medtronic releases full design files for portable ventilator</a></li><li> <a href="/news/facebook-not-apple-gets-plesseys-microleds">Facebook, not Apple, gets Plessey&#039;s microLEDs</a></li><li> <a href="/news/swedish-ventilator-maker-delays-agm">Swedish ventilator maker delays AGM</a></li><li> <a href="/news/uv-laden-disinfection-robots-clean-hospitals">UV-laden disinfection robots to clean up hospitals</a></li><li> <a href="/news/four-ventilator-ramp">Four more ventilator companies ramp UK production </a></li><li> <a href="/news/anglia-covid-task-force-prioritizes-design-support-ventilators">Anglia COVID task force prioritizes design support for ventilators</a></li></div></div></ol> </section> <section class="video-chanel"><div id="videos"><div id="videoON"><div id="adn-000000000006603e" style="display: none"></div><div class="more_linear"><a target="_blank" href="https://www.eenewsembedded.com/videos">More eeNews Embedded Videos<br>available here</a></div></div></div> </section> <section id="block-views-most-recent-whitepaper-block" class="block block-views contextual-links-region clearfix"><h3 class="red fill">Technical Papers <a href="/Learning-center" class="arrow-btn"></a></h3><ol><div class="view view-most-recent-articles view-id-most_recent_articles view-display-id-tech view-dom-id-beab92511b12cf5f670ec936fac5f630"><div class="view-content"><li><a href="/Learning-center/putting-fpgas-work-software-radio-systems-12th-edition">Putting FPGAs to work in software radio systems 12th edition </a></li><li><a href="/Learning-center/why-low-quiescent-current-matters-longer-battery-life-0">Why Low Quiescent Current Matters for Longer Battery Life</a></li><li><a href="/Learning-center/selecting-approach-build-flexible-cost-effective-ecu-production-test-systems-0">Selecting an Approach to Build Flexible, Cost-Effective ECU Production Test Systems</a></li><li><a href="/Learning-center/quickly-and-accurately-validate-5g-nr-devices">Quickly and Accurately Validate 5G NR Devices</a></li><li><a href="/Learning-center/modulation-techniques-satellite-communications">Modulation Techniques for Satellite Communications</a></li><li><a href="/Learning-center/test-complex-autonomous-vehicle-designs">Test of Complex Autonomous Vehicle Designs</a></li><li><a href="/Learning-center/economist-iot-business-index-2020">The Economist IoT Business index 2020</a></li><li><a href="/Learning-center/cable-assemblies-determining-reliable-and-cost-effective-approach-0">Cable assemblies : determining a reliable and cost-effective approach</a></li><li><a href="/Learning-center/advanced-visualization-techniques-industry-40">Advanced Visualization Techniques for Industry 4.0</a></li><li><a href="/Learning-center/software-defined-radio-handbook-5">Software Defined Radio Handbook</a></li></div></div></ol> </section></div> </aside></div></div><div class="modal fade" id="imagemodal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"><div class="modal-dialog"><div class="modal-content"><div class="modal-header"><button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button><h4 class="modal-title" id="myModalLabel">Image preview</h4></div><div class="modal-body"><img src="" id="imagepreview" ></div><div class="modal-footer"><button type="button" class="btn btn-default" data-dismiss="modal">Close</button></div></div></div></div><footer class="footer"><div class="container"><div class="row"><div class="col-lg-10 col-lg-offset-1"><div class="row"><div class="col-sm-6 footer-menu"><div class="row"><div class="col-xs-4"> MEDIA KIT<ul class="links"><li><a class="menu-649" href="/content/media-kit"><span>eeNews Media Data</span></a></li><li><a class="menu-656" href="/media-kit-eenews-embedded"><span>eeNews Embedded</span></a></li><li><a class="menu-650" href="/media-kit/eete-white-papers"><span>eeNews White Papers</span></a></li><li><a class="menu-2081" href="/mwee-media-kit"><span>MWEE Media Kit</span></a></li><li><a class="menu-2223" href="/media-kit-smart2zero"><span>Smart2zero Media kit</span></a></li><li><a class="menu-654" href="/media-kit/eetsearch"><span>EETsearch</span></a></li><li><a class="menu-655" href="/media-kit/eci-media-data"><span>ECI - France</span></a></li><li><a class="menu-652" href="/media-kit/list-rental"><span>List Rental</span></a></li></ul></div><div class="col-xs-4"> DESIGN<ul class="links"><li class="menu-1011 first"><a href="https://www.eenewseurope.com">eeNews Europe</a></li><li class="menu-2280"><a href="https://www.eenewsembedded.com">eeNews Embedded</a></li><li class="menu-659"><a href="https://www.eenewsanalog.com/" target="_blank">eeNews Analog</a></li><li class="menu-660"><a href="https://www.eenewsautomotive.com/" target="_blank">eeNews Automotive</a></li><li class="menu-661"><a href="https://www.eenewsled.com/" target="_blank">eeNews LEDLighting</a></li><li class="menu-658"><a href="https://www.eenewspower.com/" target="_blank">eeNews Power </a></li><li class="menu-662"><a href="https://www.eenewstest.com/" target="_blank">eeNews Test</a></li><li class="menu-936"><a href="https://www.mwee.com">Microwave</a></li><li class="menu-1751"><a href="https://www.electronique-eci.com/">Electronique-ECI</a></li><li class="menu-1750 last"><a href="https://www.smart2zero.com">Smart2Zero</a></li></ul></div><div class="col-xs-4"> eeNews Europe NETWORK<ul class="links"><li class="menu-665 first last"><a href="https://www.embedded-world.eu" target="_blank">EmbeddedWorld Nuremberg</a></li></ul></div></div><div class="row"><div class="col-xs-12 footer-text"><p>All material on this site Copyright © 2017 European Business Press SA. All rights reserved.</p></div></div></div><div class="col-sm-6"><div class="row"><div class="col-xs-12 black-btn"><ul class="links"><li class="menu-683 first"><a href="https://www.mwee.com/">Microwave and RF</a></li><li class="menu-681"><a href="https://www.eenewseurope.com/mautic/dev/register">Newsletter</a></li><li class="menu-684"><a href="https://www.eetsearch.com/">Product Search</a></li><li class="menu-682 last"><a href="/magazine/subscription">Subscribe</a></li></ul></div></div></div></div></div></div></div><div class="footer-submenu"><div class="container"><div class="row"><div class="col-lg-10 col-lg-offset-1"><div class="row"><div class="col-xs-12"><ul class="links"><li class="menu-687 first"><a href="/contact">Contact</a></li><li class="menu-688"><a href="/rss.xml">RSS</a></li><li class="menu-689"><a href="/search/node">Search</a></li><li class="menu-690 last"><a href="/content/privacy-statement">Privacy Statement</a></li></ul></div></div></div></div></div></div><div class="container"><div class="row"><div class="col-lg-10 col-lg-offset-1"><div class="row"><div class="col-xs-12"><div class="signature pull-right"> <a href="https://www.artwhere.be"><span>ArtWhere</span> Création de site Internet</a></div></div></div></div></div></div></footer><div id="bottomFixed"></div>
<script>
if(jQuery(window).width() <= 700 ) {
jQuery(".ads-imu-home").remove();
} else {
jQuery(".ads-imu-home-mob").remove();
}
</script><script src="https://eenews.cdnartwhere.eu/sites/default/files/advagg_js/js__Dx87WVqe4v5JxdO5NQXWuqi4N2DXrrivAJ5F7KUcBCY__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__mXcD8oEp7uQuYmi5GK_2E0PwgSxPPge-IKbM0gFaxio.js" async="async"></script>
<script src="https://eenews.cdnartwhere.eu/sites/default/files/advagg_js/js__916gIalIK_ck5CqMG5E08BazaBWsFq3B1RA5GS4Bkzs__HiZDka43xbhp9_VMB09uS73e0a46ky38iQMebuBcULo__mXcD8oEp7uQuYmi5GK_2E0PwgSxPPge-IKbM0gFaxio.js"></script>


<section id="acc-bottom" style="display:none">
  <div class="acc-btn">
      <div class="triangle">
          <span> This site uses cookies to enhance your visitor experience. By continuing your visit to this site, you accept the use of cookies to offer services and offers tailored to your interests (<a href="/content/privacy-statement">see our Privacy & Data Protection Policy</a>).</span>
          <div class="btn-content"><a href="#" class="yes">I understand</a> <a href="/content/privacy-statement?cookie=ee" class="no">Edit</a></div>
      </div>
      <div class="cookie"></div>
  </div>
</section>
<section id="acc">

        <div id="acc-overlay"></div>

        <div id="acc-popup" class="">
            <div class="acc-close "></div>
            <h2 class="acc-title">Vous êtes certain ?</h2>
            <p>
                Si vous désactivez les cookies, vous ne pouvez plus naviguer sur le site.
            </p>
            <p>
                Vous allez être rediriger vers Google.
            </p>
            <div id="popup-btn-container">
                <a class="acc-button closePopup" href="#">Annuler</a>
                <a class="acc-button leaveWebsite" href="#">Quitter</a>
            </div>
        </div>

        <div id="acc-block">

            <div id="acc-btn">
                <div id="triangle">

                </div>
                <div id="cookie"></div>
            </div>

            <div id="acc-aside">

                <form autocomplete="off" id="gdpr_cookie" data-drupal-form-fields="">

					<div class="acc-close"></div>

                    <!-- ACC INTRO -->

                    <h2 class="acc-title">This site use Cookies</h2>



                    <hr>
                    <div class="acc-close"></div>
						<div class="checkbox-container">
							<h3>Essential cookies</h3>
							   <div class="acc-checkbox">
									<label>
																			</label>
								</div>
								<p>
								These cookies are required to navigate on our Site. They allow us to analyse our traffic. If you
								disable cookies, you can no longer browse the site. You can of course change the setting
								</p>
						</div>
						<hr>

						<div class="checkbox-container">
							<h3>Advertising cookies</h3>
							   <div class="acc-checkbox">
									<label>
										<input name="cookies de publicité" type="checkbox" class="acc-check" data-switchery="true" >
									</label>
								</div>
								<p>
								
								</p>
						</div>
						<hr>
						

						
						<div class="checkbox-container">
							<h3>Analytical Cookies</h3>
							   <div class="acc-checkbox">
									<label>
										<input name="cookies analytiques" type="checkbox" class="acc-check" data-switchery="true" >
									</label>
								</div>
								<p>
									These cookies are used to gather information about your use of the Site to improve your access to
									the site and increase its usability.
								</p>
						</div>
						<hr>
						
						
						<div class="checkbox-container">
							<h3>Third party cookies</h3>
							   <div class="acc-checkbox">
									<label>
										<input name="cookies tiers" type="checkbox" class="acc-check" data-switchery="true" >
									</label>
								</div>
								<p>
									These cookies allow you to share your favourite content of the Site with other people via social
									networks. Some sharing buttons are integrated via third-party applications that can issue this type of
									cookies. This is particularly the case of the buttons &quot;Facebook&quot;, &quot;Twitter&quot;, &quot;Linkedin&quot;. Be careful, if
									you disable it, you will not be able to share the content anymore. We invite you to consult the
									privacy policy of these social networks.
								</p>
						</div>
						
						<div class="acc-alert" style="">
							<h4>Pay attention, some cookies cannot be removed</h4>
							<p>
								To cancel some cookies, please follow the procedures on the following links
							</p>
							<p>

								<a target="_blank" href="http://www.addthis.com/privacy/opt-out">
									AddThis
								</a>
								<br>
							
								<br>
							</p>
						</div>
						<hr>
                    <p class="last-p">
                         <a href="http://www.artwhere.be" target="_blank" style="text-decoration: none">About this tool</a>
                    </p>

                    <div id="submit-content">
                        <button class="acc-button">Save</button>
                    </div>

                </form>

            </div>
        </div>

    </section>
</body>
</html>

<!-- Page cached by Boost @ 2020-04-07 02:19:24, expires @ 2020-04-07 03:19:24, lifetime 1 hour -->